Book IndexHideShow
Back to topic

v14.4 Agent Release Notes

Features Released with Agent v14.1

Features Released with Agent v14.1

Agents for Data Protection (formerly SecureSphere) now support the following:

  • Kernel System Capping: Data Protection Agents now allow users to define CPU capping for the entire system or for the Kernel. Capping will occur when the indicated item (system or Kernel) hits the designated threshold
  • Oracle v12.2 Sharding: Data Protection Agents now support Oracle v12.2 Sharding, supporting the use of a pool of databases that don't share hardware or software but are presented as a single entity
  • Oracle User Space Agents for SUSE v12: Data Protection Agents now support Oracle Databases operating in the SUSE v12 user space. This significantly reduces the need to upgrade agents when the underlying operating system’s kernel is updated and creates a more stable operating environment
  • MS SQL Server Advanced Mode Blocking: Data Protection Agents now support blocking for MS SQL Servers operating with Advanced-Mode encryption while the agent is in sniffing mode
  • Oracle Enterprise Linux (OEL) 6: Data Protection Big Data Agents now support Oracle Enterprise Linux (OEL) 6 Operating System
  • Solaris 11.4: Data Protection Agents now support the Solaris 11.4 Operating System
  • Data Security Coverage Tool: Imperva’s new interactive coverage tool allows you to view every certified combination of database and operating system supported by Imperva’s Data Security suite. The tool provides the required Agent version, and also the supporting versions of the Management Server, Gateway, Data Risk Analytics and the underlying platforms on which they can be deployed, On-Premises or in the cloud. This allows planning in advance operational activities including database and OS upgrades, while making sure databases stays both secure and compliant to the various applicable regulations. The tool is available at https://www.imperva.com/data-security-coverage-tool/

Coverage: Data Protection Agents can now be used on the following databases:

  • Maria DB 10.3
  • Cloudera 6.1
  • Hortonworks 3.0 - 3.1
  • DataStax Cassandra 6.7

Join the Discussion